php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6404 Getting HTTP 500 - Internal Servererror
Submitted: 2000-08-28 12:20 UTC Modified: 2001-02-05 18:40 UTC
From: bjoern dot bartels at berlin dot de Assigned:
Status: Closed Package: PWS related
PHP Version: 4.0.1pl2 OS: Win98/2 + PWS4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
15 - 1 = ?
Subscribe to this entry?

 
 [2000-08-28 12:20 UTC] bjoern dot bartels at berlin dot de
Hello,

I am using Win98 2.Ed. with PWS 4. I installed PHP 4.0.1pl2 the way you describe on your webpage and in the documentation files. 

My testfile only contains
   <? phpinfo(); ?>

In DOS it seems to work (printing the output into a file works fine) but when opening it through a browser I get:
  HTTP 500 - Internal Servererror
  Internet Explorer

I also read your bug-reports, yet. But even solutions there
couldn't help me solving this.

Please help...

Greetings
   Bjoern Bartels

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-01 09:18 UTC] sniper@php.net
reclassified
 [2001-01-06 01:22 UTC] cynic@php.net
do you still experience this behavior with newer versions?
 [2001-02-05 18:40 UTC] sniper@php.net
No feedback, considered fixed in later versions.

--Jani

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 14 23:01:24 2021 UTC