php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #63946 APC not caching requests
Submitted: 2013-01-08 19:41 UTC Modified: 2013-01-08 20:11 UTC
From: tuxlex at hotmail dot com Assigned:
Status: Duplicate Package: APC (PECL)
PHP Version: 5.4.10 OS: Debian Sid/Wheezy/Squeeze
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tuxlex at hotmail dot com
New email:
PHP Version: OS:

 

 [2013-01-08 19:41 UTC] tuxlex at hotmail dot com
Description:
------------
After update to 3.1.14 version, without changing anything (the webserver + cache system has been working for quite one year) the problem find was some request give a 502 error, including access to main pages. If you check apc.php you see the cache is always full and is descarting data. All tests succeeded when compiling 3.1.14 version.

The configuration is complex (varnish + nginx + memcache + apc + drupal) but the 3.1.14 was tested in a Debian Sid, Debian Wheezy, Debian Squeeze and gave the same error. With version 3.1.13 all works perfect. 

PHP is 5.4.* in all cases and drupal + modules are updated to last stable version.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-01-08 20:11 UTC] rasmus@php.net
Duplicate of bug #63909

But none of our devs have been able to reproduce it. There must be something in 
common between these environments where this is happening. What does your config 
look like? If you could add your config to 63909 it would help.
 [2013-01-08 20:11 UTC] rasmus@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 11:01:30 2024 UTC