php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #63536 Fix misspelling of 'entry' in the ldap_add() documentation
Submitted: 2012-11-16 03:15 UTC Modified: 2012-11-16 13:57 UTC
From: nicholaspaun+php at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: nicholaspaun+php at gmail dot com
New email:
PHP Version: OS:

 

 [2012-11-16 03:15 UTC] nicholaspaun+php at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.ldap-add#refsect1-function.ldap-add-parameters
---

The example code block says $entree instead of $entry.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-11-16 13:57 UTC] krakjoe@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Variable names do not have a "correct" spelling.
 [2012-11-16 13:57 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue May 11 07:01:23 2021 UTC