php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #63276 (int) statement is missing in 'see also'
Submitted: 2012-10-14 06:44 UTC Modified: 2012-11-14 15:41 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: paul_breukhoven at hotmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: paul_breukhoven at hotmail dot com
New email:
PHP Version: OS:

 

 [2012-10-14 06:44 UTC] paul_breukhoven at hotmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.intval#refsect1-function.intval-seealso
---

The (int) statement is missing in the 'see also' section of the documentation from the intval function.

And the (int) statement doesn't have its own page.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-11-14 15:41 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2012-11-14 15:41 UTC] krakjoe@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

The action you describe is not a statement as such, but is Type Juggling.

Type Juggling is included in the see also section of the referenced page.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Feb 22 18:01:27 2020 UTC