php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #63267 msgnr
Submitted: 2012-10-12 10:02 UTC Modified: 2015-01-09 15:30 UTC
From: info at djdb dot be Assigned: jpauli (profile)
Status: Closed Package: *Mail Related
PHP Version: Irrelevant OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
33 + 9 = ?
Subscribe to this entry?

 
 [2012-10-12 10:02 UTC] info at djdb dot be
Description:
------------
what you must to now is if you works on a email and there is a delete on the preview mail then is there a logical error.
if you get mail by 
            [message_id] => <000901cda78f$2aadd650$800982f0$@ecopharma.com>
you are correctly

Test script:
---------------
irelevant


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-01-09 15:30 UTC] jpauli@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: jpauli
 [2015-01-09 15:30 UTC] jpauli@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2015-01-09 15:30 UTC] jpauli@php.net
Sorry but I don't understand your bug report and can't reproduce any behavior that seems buggy from it.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jan 21 21:01:24 2021 UTC