php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #63151 use parse_str instead of explode
Submitted: 2012-09-24 13:30 UTC Modified: 2012-11-14 16:16 UTC
From: simon at antistatique dot net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.4.7 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: simon at antistatique dot net
New email:
PHP Version: OS:

 

 [2012-09-24 13:30 UTC] simon at antistatique dot net
Description:
------------
---
From manual page: http://www.php.net/function.urldecode#refsect1-function.urldecode-examples
---

This is a bad example, you should use parse_str and not an explode.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-11-14 16:16 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2012-11-14 16:16 UTC] krakjoe@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Note that documentation is not meant to use best practices, but catalog 
functionality. The documentation has been updated with an up to date, concise 
example.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 11:01:24 2021 UTC