php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #63119 "Sorting Arrays" Documentation Typo Correction
Submitted: 2012-09-20 04:29 UTC Modified: 2012-09-20 04:40 UTC
From: ron dot piggott at actsministries dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: Website php.net
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
26 - 2 = ?
Subscribe to this entry?

 
 [2012-09-20 04:29 UTC] ron dot piggott at actsministries dot org
Description:
------------
On the following web page:
http://php.net/manual/en/array.sorting.php

Under the heading - table "Sorting function attributes"
In the "Related functions" website documentation link column 

" arsort() " & " asort() " need to be switched places in order to correspond with the " Function name " column


Test script:
---------------
Not applicable

Expected result:
----------------
N/A

Actual result:
--------------
N/A

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-09-20 04:33 UTC] aharvey@php.net
Automatic comment from SVN on behalf of aharvey
Revision: http://svn.php.net/viewvc/?view=revision&revision=327703
Log: Fix doc bug #63119 ("Sorting Arrays" Documentation Typo Correction).
 [2012-09-20 04:34 UTC] aharvey@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: aharvey
 [2012-09-20 04:34 UTC] aharvey@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2012-09-20 04:36 UTC] philip@php.net
-Status: Closed +Status: Open -Assigned To: aharvey +Assigned To:
 [2012-09-20 04:36 UTC] philip@php.net
Please explain what you mean. I read it as:

Function  | Related
---------------------
asort()   | arsort()
arsort()  | asort()

Which is correct. What am I missing?
 [2012-09-20 04:40 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 [2012-09-20 04:40 UTC] aharvey@php.net
Yeah, I think the reporter and I both misread it the same way. It was right the way it was.

Reverted.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Dec 05 18:03:37 2021 UTC