php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62868 bugs.php.net messages still mention SVN
Submitted: 2012-08-20 04:48 UTC Modified: 2012-08-20 05:33 UTC
From: stas@php.net Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
38 + 16 = ?
Subscribe to this entry?

 
 [2012-08-20 04:48 UTC] stas@php.net
Description:
------------
Canned bugs.php.net messages (like "Fixed in SVN") mention SVN even though we've 
moved to Git. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-08-20 05:33 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2012-08-20 05:33 UTC] aharvey@php.net
Duplicate of bug #62016.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Apr 08 16:01:25 2020 UTC