php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6273 server dose not parse php code
Submitted: 2000-08-21 07:57 UTC Modified: 2000-08-21 10:20 UTC
From: majid_md at yahoo dot com Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.1pl2 OS: WinNt
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: majid_md at yahoo dot com
New email:
PHP Version: OS:

 

 [2000-08-21 07:57 UTC] majid_md at yahoo dot com
I am trying to install PHP along with Apache 1.3.12 and mysql. I download PHP version "php-4_0_1pl2-Win32" and unziped at c:\php3
and wrote a small scritp to test whether my php works, but alas, it just displays me the code. I checked all the Doc.s and manuals. I also made necessary changes in my apache http.con file i.e.  scriptalias = "c:\php3\" and
addtypes as AddType application/x-httpd-php3 .php3, AddType application/x-httpd-php3 .phtml,
Action application/x-httpd-php3 "/php3/php.exe".

Please help me out to install PHP, mysql and apache webserver runs fine. Initially I unziped in php4 dir and later change the dir name to php3. does that will create any problem ? hoping to get an early reply

Sincerely
Abdulmajid

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-21 10:20 UTC] joey@php.net
This is not a bug, please read more closely the INSTALL file.
AddType application/x-httpd-php .php   (Note: no "3" on either
the Type or the extension.)
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 17 19:01:29 2024 UTC