php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #62620 PHPscript download Link is invalid more than 1 year.
Submitted: 2012-07-20 17:27 UTC Modified: 2012-07-20 17:40 UTC
From: goodook at 163 dot com Assigned:
Status: Not a bug Package: PHPScript (PECL)
PHP Version: 5.3Git-2012-07-20 (Git) OS: any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: goodook at 163 dot com
New email:
PHP Version: OS:

 

 [2012-07-20 17:27 UTC] goodook at 163 dot com
Description:
------------
in the page: http://pecl.php.net/package/PHPScript
the link 'Download Latest' is invalid more than one year.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-07-20 17:40 UTC] laruence@php.net
-Status: Open +Status: Not a bug
 [2012-07-20 17:40 UTC] laruence@php.net
The author didn't release any packger. so...
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 17:01:42 2019 UTC