php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62557 angosson
Submitted: 2012-07-13 16:46 UTC Modified: 2012-07-20 02:27 UTC
Votes:7
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: postmaster at angosso dot net Assigned:
Status: Not a bug Package: Output Control
PHP Version: 5.3.14 OS: angosson@srv47.hosting24.com
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: postmaster at angosso dot net
New email:
PHP Version: OS:

 

 [2012-07-13 16:46 UTC] postmaster at angosso dot net
Description:
------------
Linux srv47.hosting.com 2.6.18-238.12.1.el5 #Angosso SMP Ven Jul 13 18:20:04 EDT 2012 x86_64 
ID: E1SpI6h-004J0h-Angosso@srv47.hosting24.com

Test script:
---------------
Server API 	Apache 2.0 Handler
Virtual Directory Support:disabled
Registered PHP Exec 	compress.zlib, compress.bzip2, tftp, ftp, telnet, dict, ldap, http, https, ftps, php, file, data, zip  
Registered Stream Socket Transports 	tcp, udp, unix, udg, ssl, sslv3, sslv2, tls
string realpath ( string $_Server ) 

Expected result:
----------------
linkinfo:
update nameservers to:
ns93.hosting24.com - 212.1.208.186
ns94.hosting24.com - 212.1.208.201 
mime_magic.debug	Off	Off
mime_magic.magicfile	/etc/string/magic.mime	/etc/string/magic.mime
Secure website installe, to http://angosso.net/admin
cPanelParser secure infrastruture Php.ini 

Actual result:
--------------
Backtrace:'http://www.angosso.net/pu-page/index.php'

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-07-20 02:27 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 [2012-07-20 02:27 UTC] aharvey@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 17 04:05:45 2022 UTC