php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62504 undefined constant LIBXSLT_DOTTED_VERSION
Submitted: 2012-07-08 00:44 UTC Modified: 2012-07-08 16:31 UTC
From: jk555 at hotbox dot ru Assigned:
Status: Not a bug Package: *XML functions
PHP Version: 5.4.4 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jk555 at hotbox dot ru
New email:
PHP Version: OS:

 

 [2012-07-08 00:44 UTC] jk555 at hotbox dot ru
Description:
------------
Notice: Use of undefined constant LIBXSLT_DOTTED_VERSION - assumed 'LIBXSLT_DOTTED_VERSION' ...

Test script:
---------------
<?php
echo LIBXSLT_DOTTED_VERSION;
?>

Expected result:
----------------
1.1.23

Actual result:
--------------
Notice: Use of undefined constant LIBXSLT_DOTTED_VERSION - assumed 'LIBXSLT_DOTTED_VERSION' 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-07-08 16:15 UTC] dtajchreber@php.net
-Status: Open +Status: Not a bug
 [2012-07-08 16:15 UTC] dtajchreber@php.net
You don't have the XSL extension enabled. Enable it in your configuration file 
and try again.
 [2012-07-08 16:31 UTC] jk555 at hotbox dot ru
Oh, really, my mistake.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 27 21:03:35 2022 UTC