php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #62439 Confirm that it works with PHP 5.4.x?
Submitted: 2012-06-28 15:24 UTC Modified: 2012-06-28 17:37 UTC
From: colin at viebrock dot ca Assigned:
Status: Not a bug Package: ssh2 (PECL)
PHP Version: 5.4.4 OS: Debian
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: colin at viebrock dot ca
New email:
PHP Version: OS:

 

 [2012-06-28 15:24 UTC] colin at viebrock dot ca
Description:
------------
Some of my other extensions stopped working when I upgraded PHP from 5.3.11 to 
5.4.4.  Just wanted to confirm that ssh2 has been tested.  Seems to work okay so 
far for me.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-06-28 17:37 UTC] sixd@php.net
-Status: Open +Status: Not a bug
 [2012-06-28 17:37 UTC] sixd@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Please ask this question in a support forum or mail list.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Sep 20 22:01:27 2019 UTC