php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #62387 PDO Documentation
Submitted: 2012-06-22 01:14 UTC Modified: 2012-07-20 08:05 UTC
Votes:3
Avg. Score:1.0 ± 0.0
Reproduced:0 of 3 (0.0%)
From: php dot net at phor dot net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php dot net at phor dot net
New email:
PHP Version: OS:

 

 [2012-06-22 01:14 UTC] php dot net at phor dot net
Description:
------------
PDO DOCUMENTATION IS SO POOR< IT MAY BE WORTHWHILE TO FORK PHP>NET AND MAKE IT 
INTO A WIKI>

SERIOUSLY< I WANT TO RUN A QUERY AND KNOW IF IT CAME OUT RIGHT> TOTAL 
DOCUMENTATION IS OVER 200 PAGES AND I CAN"T EVEN FIND THAT>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-06-22 20:55 UTC] salathe@php.net
Anyone can submit changes to the documentation via https://edit.php.net

Patches submitted there will get reviewed and merged into the documentation 
proper.

I welcome, and eagerly await, your contributions.
 [2012-07-20 08:05 UTC] aharvey@php.net
"It sucks, fix it" isn't a bug report.
 [2012-07-20 08:05 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC