php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62370 Empty archives
Submitted: 2012-06-20 09:15 UTC Modified: 2012-06-26 07:32 UTC
From: oeriksson at mandriva dot com Assigned:
Status: Not a bug Package: yaz (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: oeriksson at mandriva dot com
New email:
PHP Version: OS:

 

 [2012-06-20 09:15 UTC] oeriksson at mandriva dot com
Description:
------------
Hi,

The http://pecl.php.net/get/yaz-1.1.2.tgz file seems empty and I can only extract the package.xml file from it. Please fix.

Test script:
---------------
bom

Expected result:
----------------
bada

Actual result:
--------------
bom

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-06-21 08:59 UTC] dickmeiss@php.net
A problem in Tar.php it seems. See http://pear.php.net/bugs/bug.php?id=19289

Amazing that after so many years such simple things still don't work. And of 
course, I cannot upload the same file again.
Here's a version packaged with a fixed Tar.php:

http://ftp.indexdata.dk/pub/phpyaz/yaz-1.1.2.tgz
 [2012-06-21 08:59 UTC] dickmeiss@php.net
-Status: Open +Status: Duplicate
 [2012-06-26 07:32 UTC] dickmeiss@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Duplicate of bug 62370
 [2012-06-26 07:32 UTC] dickmeiss@php.net
-Status: Duplicate +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Feb 18 01:01:26 2020 UTC