php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62272 mysql_connect() function won't work
Submitted: 2012-06-09 02:07 UTC Modified: 2012-06-09 02:09 UTC
From: parama at rogers dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.4Git-2012-06-09 (Git) OS: Windows 7
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: parama at rogers dot com
New email:
PHP Version: OS:

 

 [2012-06-09 02:07 UTC] parama at rogers dot com
Description:
------------
php connects with apache perfectly. no problems there. But when trying to connect 
to MySql using the mysql_connect() function, the following error appears....

"Fatal error: Call to undefined function mysql_connect() in 
C:\websites\db1Test.php on line 7"  (line 7 is where the mysql_connect() function 
was called)


extension=php_mysql.dll  was put into the php.ini 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-06-09 02:09 UTC] felipe@php.net
-Status: Open +Status: Not a bug
 [2012-06-09 02:09 UTC] felipe@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 00:05:46 2022 UTC