php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62028 FFI package does not compile
Submitted: 2012-05-14 15:21 UTC Modified: 2017-04-01 20:11 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: ogenez at optilian dot com Assigned:
Status: Wont fix Package: ffi (PECL)
PHP Version: 5.3.13 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ogenez at optilian dot com
New email:
PHP Version: OS:

 

 [2012-05-14 15:21 UTC] ogenez at optilian dot com
Description:
------------
FFI package does not compile with last stable version of PHP (5.3.13).

Tested following the instructions at https://wiki.php.net/internals/windows/stepbystepbuild


Patches

ffi-0.3-compile_with_php-5.3.13.patch (last revision 2012-05-14 15:22 UTC by ogenez at optilian dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 20:11 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 20:11 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2010, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 28 05:01:24 2020 UTC