php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #61876 Real first version of parse_url component parameter
Submitted: 2012-04-28 13:46 UTC Modified: 2013-10-26 06:28 UTC
From: pear at laurent-laville dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pear at laurent-laville dot org
New email:
PHP Version: OS:

 

 [2012-04-28 13:46 UTC] pear at laurent-laville dot org
Description:
------------
---
From manual page: http://www.php.net/function.parse-url#refsect1-function.parse-url-changelog
---

What is the real first version of parse_url component parameter.

In function page we noticed it's 5.1.2 and on changelog 

http://fr.php.net/ChangeLog-5.php#5.2.0

We can read 

Added an optional parameter to parse_url() to allow retrieval of distinct URL components. (Ilia)

Thanks to clarify !
Regards
Laurent Laville


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-26 06:28 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-26 06:28 UTC] krakjoe@php.net
The changelog and manual page say the feature was added in 5.1.2
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Apr 06 13:01:25 2020 UTC