php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61848 last
Submitted: 2012-04-25 08:47 UTC Modified: 2012-05-13 07:58 UTC
From: ahu at qvod dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.3.10 OS: centos 6.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ahu at qvod dot com
New email:
PHP Version: OS:

 

 [2012-04-25 08:47 UTC] ahu at qvod dot com
Description:
------------
pdo:getColumnMeta

	/* add stock items */
	col = &stmt->columns[colno];
	add_assoc_string(return_value, "name", col->name, 1);
	add_assoc_long(return_value, "len", col->maxlen); /* FIXME: unsigned ? */
	add_assoc_long(return_value, "precision", col->precision);
	add_assoc_long(return_value, "pdo_type", col->param_type);
}

there is no table and other item

Test script:
---------------
with cakephp,it can't working

Expected result:
----------------
with cakephp,it can't working

Actual result:
--------------
with cakephp,it can't working

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-05-13 07:58 UTC] stas@php.net
-Status: Open +Status: Not a bug
 [2012-05-13 07:58 UTC] stas@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 28 17:05:46 2022 UTC