php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61823 web page breaks
Submitted: 2012-04-23 08:53 UTC Modified: 2012-04-23 08:57 UTC
From: txt2612 at yahoo dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 5.4.0 OS: windows Server 2008
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: txt2612 at yahoo dot com
New email:
PHP Version: OS:

 

 [2012-04-23 08:53 UTC] txt2612 at yahoo dot com
Description:
------------
My web work ok in Appsevr( Apache Web Server Version 2.2.8; PHP Script Language Version 5.2.6) but my page breaks in PHP 5.4.0. How to?
In Appsevr:
[URL=http://imgbox.com/aarVUwVt][IMG]http://t.imgbox.com/aarVUwVt.jpg[/IMG][/URL] 
In PHP 5.4.0
[URL=http://imgbox.com/aaqNjER6][IMG]http://t.imgbox.com/aaqNjER6.jpg[/IMG][/URL] 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-23 08:57 UTC] aharvey@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2012-04-23 08:57 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jan 19 20:03:14 2022 UTC