php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #61802 Dead link.
Submitted: 2012-04-21 21:54 UTC Modified: 2012-11-15 09:46 UTC
Votes:2
Avg. Score:1.0 ± 0.0
Reproduced:0 of 2 (0.0%)
From: kristian at derfor dot dk Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: kristian at derfor dot dk
New email:
PHP Version: OS:

 

 [2012-04-21 21:54 UTC] kristian at derfor dot dk
Description:
------------
---
From manual page: http://www.php.net/function.mcrypt-create-iv#refsect1-
function.mcrypt-create-iv-seealso
---

http://www.quadibloc.com/crypto/co0409.htm

Dead link.

Expected result:
----------------
http://www.quadibloc.com/crypto/co0409.htm

Dead link.

Actual result:
--------------
http://www.quadibloc.com/crypto/co0409.htm

Dead link.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-11-15 09:46 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2012-11-15 09:46 UTC] krakjoe@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Appears to have been a temporary problem at the third party website.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 17:01:23 2021 UTC