php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #61732 Windows support for amqp extension
Submitted: 2012-04-14 23:40 UTC Modified: 2012-11-14 04:52 UTC
Votes:3
Avg. Score:4.3 ± 0.9
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:2 (100.0%)
From: tigrangab at gmail dot com Assigned:
Status: Closed Package: amqp (PECL)
PHP Version: 5.3.10 OS: Windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tigrangab at gmail dot com
New email:
PHP Version: OS:

 

 [2012-04-14 23:40 UTC] tigrangab at gmail dot com
Description:
------------
The reason cited for lack of windows support is that librabbitmq does not support windows.

If I am not mistaken, it looks as if it is supported now. Can you please confirm this and give us an ETA of when windows support is going to be added.

Thank you.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-11-14 01:44 UTC] bkw at codingforce dot com
Thanks to Anatoliy Belsky, we now have windows support, beginning with version 
1.0.9: https://github.com/pdezwart/php-amqp/pull/7

Please report any issues you may find.
 [2012-11-14 04:52 UTC] tigrangab at gmail dot com
-Status: Open +Status: Closed
 [2012-11-14 04:52 UTC] tigrangab at gmail dot com
Awesome. Thanks for the reply/notification.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 16 12:03:37 2021 UTC