php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #61654 Windows ???
Submitted: 2012-04-06 16:45 UTC Modified: 2012-04-07 19:26 UTC
From: didier dot morandi at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.3.10 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: didier dot morandi at gmail dot com
New email:
PHP Version: OS:

 

 [2012-04-06 16:45 UTC] didier dot morandi at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/wrappers.file#refsect1-wrappers.file-description
---
Hello,
Doc sez "or a Windows drive letter)"
As far as I know, php does not run only on Windows platforms...
Maybe the word "Windows" could be removed and text read "or any drive letter"

Thanks and regards,

Didier
VMS or nothing


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-07 19:26 UTC] frozenfire@php.net
The documentation is merely indicating the general guidelines for what is 
considered a relative path. In this case, it's mentioning that a relative path 
would not start with certain characters, or a Windows drive letter.
 [2012-04-07 19:26 UTC] frozenfire@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Apr 09 04:01:23 2020 UTC