php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61620 don't can use mssql driver
Submitted: 2012-04-04 10:04 UTC Modified: 2012-04-05 00:10 UTC
From: webmaster at detaghof dot nl Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 5.3.10 OS: windows 7
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: webmaster at detaghof dot nl
New email:
PHP Version: OS:

 

 [2012-04-04 10:04 UTC] webmaster at detaghof dot nl
Description:
------------
i have install php 5.3.1 with the installer. i am using iis for my web server. but if i wanne add the extensions for pdo mssql and normal mssql. he don't wanne use them. and if search on google for this problem many people have the same problem. 


phpinfo give this
cscript /nologo configure.js "--enable-snapshot-build" "--enable-debug-pack" "--disable-zts" "--disable-isapi" "--disable-nsapi" "--without-mssql" "--without-pdo-mssql" "--without-pi3web" "--with-pdo-oci=C:\php-sdk\oracle\instantclient10\sdk,shared" "--with-oci8=C:\php-sdk\oracle\instantclient10\sdk,shared" "--with-oci8-11g=C:\php-sdk\oracle\instantclient11\sdk,shared" "--with-enchant=shared" "--enable-object-out-dir=../obj/" "--enable-com-dotnet" "--with-mcrypt=static" "--disable-static-analyze" 

Test script:
---------------
i have add this to php.ini and it don't work

[PHP_PDO_MSSQL]
extension=php_pdo_sqlsrv_53_nts_vc9.dll
[PHP_MSSQL]
extension=php_sqlsrv_53_nts_vc9.dll


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-05 00:10 UTC] aharvey@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2012-04-05 00:10 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 25 06:05:43 2022 UTC