php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #61270 PHP 5.4 removed functions listed as being in "PHP 5 <= 5.4.0"
Submitted: 2012-03-04 09:04 UTC Modified: 2012-03-04 10:43 UTC
From: pasamio at gmail dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: 5.4.0 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pasamio at gmail dot com
New email:
PHP Version: OS:

 

 [2012-03-04 09:04 UTC] pasamio at gmail dot com
Description:
------------
The PHP 5.4 backwards incompatible change lists various functions that have been 
removed however each of the function manual pages lists the functions as being in 
PHP versions less than or equal to PHP 5.4. If they were deprecated in PHP 5.3, 
should it not be "PHP 5 < 5.4.0" or "<= 5.3.10"?

---
From manual page: 
http://www.php.net/function.import-request-variables#refsect1-function.import-
request-variables-description
http://www.php.net/manual/en/migration54.incompatible.php
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-03-04 10:43 UTC] salathe@php.net
Duplicate of #61251

These have already been changed in the documentation sources and will be reflected 
online after the next build on Friday.
 [2012-03-04 10:43 UTC] salathe@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Sep 27 22:03:36 2021 UTC