php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61160 typo (writeable -> writable)
Submitted: 2012-02-18 20:15 UTC Modified: 2012-03-18 13:21 UTC
From: kaplanlior at gmail dot com Assigned:
Status: Not a bug Package: APC (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kaplanlior at gmail dot com
New email:
PHP Version: OS:

 

 [2012-02-18 20:15 UTC] kaplanlior at gmail dot com
Description:
------------
Found a typo in the code, "writeable" should be "writable".

Reproduce code:
---------------
APC-3.1.9/apc_pthreadmutex.c:36:        apc_error("pthread mutex error: attr does not point to writeable memory." TSRMLS_CC);
APC-3.1.9/apc_pthreadrwlock.c:36:        apc_error("pthread rwlock error: attr does not point to writeable memory." TSRMLS_CC);



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-02-22 14:42 UTC] anon at anon dot anon
Either spelling is correct. http://www.thefreedictionary.com/writeable
 [2012-02-22 15:18 UTC] kaplanlior at gmail dot com
Indeed, but writable is more common (google test, and old fashioned dictionaries).
 [2012-03-18 13:21 UTC] pajoye@php.net
-Status: Open +Status: Not a bug
 [2012-03-18 13:21 UTC] pajoye@php.net
Well, both are correct and that's just fine :) no UK vs US grammar flame wars 
please ;-)
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jul 25 22:01:23 2021 UTC