php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61136 PECL website broken (Twig error)
Submitted: 2012-02-18 18:59 UTC Modified: 2012-02-18 19:10 UTC
From: baohx2000 at gmail dot com Assigned: rasmus (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: baohx2000 at gmail dot com
New email:
PHP Version: OS:

 

 [2012-02-18 18:59 UTC] baohx2000 at gmail dot com
Description:
------------
Going to pecl.php.net, I get this:

Warning: require_once(__DIR__/../vendors/twig/lib/Twig/Autoloader.php) 
[function.require-once]: failed to open stream: No such file or directory in 
/usr/local/www/peclweb/include/twig.inc.php on line 2

Fatal error: require_once() [function.require]: Failed opening required 
'__DIR__/../vendors/twig/lib/Twig/Autoloader.php' 
(include_path='.:/usr/local/www/peclweb/include:/usr/local/lib/php') in 
/usr/local/www/peclweb/include/twig.inc.php on line 2

Test script:
---------------
http://pecl.php.net

Expected result:
----------------
Not an error

Actual result:
--------------
Warning: require_once(__DIR__/../vendors/twig/lib/Twig/Autoloader.php) 
[function.require-once]: failed to open stream: No such file or directory in 
/usr/local/www/peclweb/include/twig.inc.php on line 2

Fatal error: require_once() [function.require]: Failed opening required 
'__DIR__/../vendors/twig/lib/Twig/Autoloader.php' 
(include_path='.:/usr/local/www/peclweb/include:/usr/local/lib/php') in 
/usr/local/www/peclweb/include/twig.inc.php on line 2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-02-18 19:10 UTC] rasmus@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: rasmus
 [2012-02-18 19:10 UTC] rasmus@php.net
Yeah, we know. Doing some maintenance work this morning. It should be back now.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Oct 02 05:05:51 2022 UTC