php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61056 NuSOAP problems with max execution time
Submitted: 2012-02-11 13:59 UTC Modified: 2018-05-30 14:09 UTC
Votes:3
Avg. Score:3.0 ± 1.6
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: mhl dot bocian at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Built-in web server
PHP Version: 5.4.0RC7 OS: Windows NT 6.1 x86_64
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mhl dot bocian at gmail dot com
New email:
PHP Version: OS:

 

 [2012-02-11 13:59 UTC] mhl dot bocian at gmail dot com
Description:
------------
I've got problems with NuSOAP library and PHP built-in server. Web server works great, but when I'm creating NuSOAP client object and do a request, PHP parser doesn't respoding and finally returns errors about max-execution time.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-05-30 14:09 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2018-05-30 14:09 UTC] cmb@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

The built-in web server runs only one single-threaded process, so
doing any additional server side request to the same web server
instance will block.

[1] <http://php.net/manual/en/features.commandline.webserver.php>
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Fri Dec 14 10:01:25 2018 UTC