php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60964 APC Uptime is always changing
Submitted: 2012-02-03 08:30 UTC Modified: 2012-02-03 21:17 UTC
From: virendar1515 at yahoo dot ca Assigned:
Status: Not a bug Package: APC (PECL)
PHP Version: 5.3.9RC4 OS: Linux CentOs
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: virendar1515 at yahoo dot ca
New email:
PHP Version: OS:

 

 [2012-02-03 08:30 UTC] virendar1515 at yahoo dot ca
Description:
------------
See here: http://www.animefushigi.com/apc.php

Server is running on WHM/Cpanel

Fastcgi enabled.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-02-03 21:17 UTC] rasmus@php.net
-Status: Open +Status: Not a bug
 [2012-02-03 21:17 UTC] rasmus@php.net
You are hitting different caches each time. This is either because the top-level 
web server is load balanced, or perhaps more likely, because the Fastcgi setup 
isn't using something like php-fpm which forks children from a common parent and 
thus are not sharing a common shared memory cache. Either way, this is a 
configuration issue, not a bug.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 09 07:01:23 2021 UTC