php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60912 Memcached::getResultCode note problem
Submitted: 2012-01-28 05:32 UTC Modified: 2021-06-09 11:29 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: radu dot dineiu at gmail dot com Assigned: cmb (profile)
Status: Closed Package: memcached (PECL)
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: radu dot dineiu at gmail dot com
New email:
PHP Version: OS:

 

 [2012-01-28 05:32 UTC] radu dot dineiu at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/memcached.getresultcode
---

I added this note:
http://www.php.net/manual/en/memcached.getresultcode.php#107294

The problem is that the numeric values are wrong from 10 on. I can't seem to edit 
the note to fix it. Can you please replace the values from the note with the ones 
listed at https://bugs.php.net/bug.php?id=60910 ? Or include the values in the 
documentation?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-01-28 11:43 UTC] cmb@php.net
-Package: Documentation problem +Package: memcached
 [2021-06-09 11:29 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2021-06-09 11:29 UTC] cmb@php.net
The memcached bug tracker is now on Github[1].  If this is still
an issue with the current memcached version, please report there.

[1] <https://github.com/php-memcached-dev/php-memcached/issues>

It seems the note had been removed in the meantime.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 08:01:23 2021 UTC