php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60858 web page are not available
Submitted: 2012-01-23 17:30 UTC Modified: 2012-01-23 17:44 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: dave at strutcreative dot com Assigned:
Status: Duplicate Package: *Web Server problem
PHP Version: 5.3.9 OS: any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dave at strutcreative dot com
New email:
PHP Version: OS:

 

 [2012-01-23 17:30 UTC] dave at strutcreative dot com
Description:
------------
going to www.php.net and trying to get to the documentation gets a 404 error on 
specific pages and no page links when asking for documentation from the main page


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-01-23 17:44 UTC] philip@php.net
Duplicate of PHP Bug #60854
 [2012-01-23 17:44 UTC] philip@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 13:01:28 2019 UTC