php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60855 PHP documentation unavailable
Submitted: 2012-01-23 16:53 UTC Modified: 2012-01-23 17:07 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: js1234 at hotmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: 5.4.0RC6 OS: -
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: js1234 at hotmail dot com
New email:
PHP Version: OS:

 

 [2012-01-23 16:53 UTC] js1234 at hotmail dot com
Description:
------------
I cannot find any of the PHP online documentation. When I navigate for example to http://www.php.net/manual/en/language.namespaces.basics.php, I get just the top-level page with no content. Much of the php.net site seems unavailable.

Effective: January 23, 2012 11:52 AM Eastern time.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-01-23 17:07 UTC] salathe@php.net
Duplicate of bug 60854
 [2012-01-23 17:07 UTC] salathe@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Apr 04 03:01:24 2020 UTC