php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60678 Fatal error: Call to undefined function fdf_create()
Submitted: 2012-01-07 06:43 UTC Modified: 2013-05-18 00:13 UTC
Votes:3
Avg. Score:4.7 ± 0.5
Reproduced:0 of 1 (0.0%)
From: charanraj dot provab at gmail dot com Assigned:
Status: Not a bug Package: fpdf (PECL)
PHP Version: 5.4.0RC5 OS: linux ubuntu
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: charanraj dot provab at gmail dot com
New email:
PHP Version: OS:

 

 [2012-01-07 06:43 UTC] charanraj dot provab at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.fdf-create#refsect1-function.fdf-
create-examples
---
PHP Scripts can't find the FDF Library functions when using the ISAPI modules.


Test script:
---------------
<?php
$outfdf = fdf_create();
$volume = "test";
fdf_set_value($outfdf, "volume", $volume, 0);

fdf_set_file($outfdf, "http://localhost/webapps/volume.pdf");
Header("Content-type: application/vnd.fdf");
fdf_save($outfdf);
fdf_close($outfdf);

?>


Expected result:
----------------
A  PDF file pops up with the text fields populated with the values contained 
within the FDF file.

Actual result:
--------------
Fatal error: Call to undefined function fdf_create() in 
/opt/lampp/htdocs/sample/workingwithfdffunctions/createfdffile.php on line 20

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-18 00:13 UTC] vrana@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 00:01:23 2020 UTC