php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #60597 manpage=function.ldap_search uses an old link.
Submitted: 2011-12-22 22:05 UTC Modified: 2017-07-26 12:59 UTC
From: php at dafydd dot com Assigned: mcmic (profile)
Status: Closed Package: LDAP related
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php at dafydd dot com
New email:
PHP Version: OS:

 

 [2011-12-22 22:05 UTC] php at dafydd dot com
Description:
------------
---
From manual page: http://www.php.net/function.ldap-search#refsect1-function.ldap-search-parameters
---

The note for the ~filter~ parameter includes a link reference to the Netscape Directory SDK. Clicking on that link pulls up a very old page on filter ~files.~

1) Why continue to use a link from 1998, particularly when the page includes a header box declaring this page to be an archived snapshot?

2) The resulting Netscape page isn't relevant to using single-line filter strings.

This CentOS page might be a better choice: http://www.centos.org/docs/5/html/CDS/ag/8.0/Finding_Directory_Entries-LDAP_Search_Filters.html

Thanks!
dafydd


Expected result:
----------------
Update the doc section.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-01-28 11:42 UTC] cmb@php.net
-Package: Documentation problem +Package: LDAP related
 [2017-01-28 11:42 UTC] cmb@php.net
This appears to be a duplicate of bug #73179.
 [2017-07-26 12:59 UTC] mcmic@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: mcmic
 [2017-07-26 12:59 UTC] mcmic@php.net
Indeed the link seems fine now
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 02 20:03:58 2022 UTC