php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60065 PHP installer does not recognize IIS FastCGI
Submitted: 2011-10-15 13:02 UTC Modified: 2018-03-25 16:01 UTC
Votes:11
Avg. Score:3.7 ± 1.0
Reproduced:8 of 8 (100.0%)
Same Version:5 (62.5%)
Same OS:4 (50.0%)
From: bcehprx at blueyonder dot co dot uk Assigned: cmb (profile)
Status: Wont fix Package: Windows Installer
PHP Version: 5.3.8 OS: Windows 7 Professional
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: bcehprx at blueyonder dot co dot uk
New email:
PHP Version: OS:

 

 [2011-10-15 13:02 UTC] bcehprx at blueyonder dot co dot uk
Description:
------------
Using manual page: http://www.php.net/install.windows.iis7, section "To enable FastCGI support on Windows Vista SP1 and Windows 7", FastCGI was enabled in IIS.

On attempting to install PHP and selecting IIS FastCGI on the Web Server Setup page, the following message was received:
"FastCGI is not installed on the current version of IIS. To enable FastCGI support go to Server Manager -> Roles -> Add Role Services -> CGI."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-03-25 16:01 UTC] cmb@php.net
-Status: Open +Status: Wont fix -Package: IIS related +Package: Windows Installer -Assigned To: +Assigned To: cmb
 [2018-03-25 16:01 UTC] cmb@php.net
This ticket is obsolete, since there is no Windows installer
anymore.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Nov 29 09:01:24 2020 UTC