php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60043 PhP windows installer 5.3.8 doesn't detect Apache 2.2.21
Submitted: 2011-10-11 21:47 UTC Modified: 2016-06-18 13:32 UTC
Votes:7
Avg. Score:4.0 ± 0.9
Reproduced:5 of 6 (83.3%)
Same Version:2 (40.0%)
Same OS:3 (60.0%)
From: Jean dot GlandePasUne at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Apache2 related
PHP Version: 5.3.8 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Jean dot GlandePasUne at gmail dot com
New email:
PHP Version: OS:

 

 [2011-10-11 21:47 UTC] Jean dot GlandePasUne at gmail dot com
Description:
------------
PhP windows installer 5.3.8 doesn't detect Apache 2.2.21

Test script:
---------------
Install Apache
Run php-5.3.8-nts-Win32-VC9-x86.msi


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-18 13:32 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2016-06-18 13:32 UTC] cmb@php.net
Closing, as there are no MSIs anymore.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Oct 19 10:03:36 2021 UTC