php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #59713 php_win32ps_PHP-6.0.0.dll ext fails loading with PHP 5.3.6
Submitted: 2011-04-13 11:55 UTC Modified: 2013-10-02 05:45 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: email2swapnil at yahoo dot com Assigned:
Status: Not a bug Package: win32ps (PECL)
PHP Version: 5.3.5 OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: email2swapnil at yahoo dot com
New email:
PHP Version: OS:

 

 [2011-04-13 11:55 UTC] email2swapnil at yahoo dot com
Description:
------------
I have installed PHP 5.3.6 and downloaded PHP_win32ps_PHP-5.1.0.dll & PHP_win32ps_PHP-6.0.0.dll  from
http://pecl.php.net/package-info.php?package=win32ps_dll&version=1.0.1
and updated the php.ini for the extension as

[PHP_WIN32PS]
extension=php_win32ps.dll

Whenever I run php on command prompt, it end up with prompt error message, "CLI has encountered a problem and needs to close.  We are sorry for the inconvenience."




Reproduce code:
---------------
Test script:
---------------
test.php
<?php
        print_r(win32_ps_stat_proc());
?>

c:/> php test.php



Expected result:
----------------
Expected result:
----------------
It should display output for print_r(win32_ps_stat_proc());



Actual result:
--------------
Actual result:
--------------
Error

CLI has encountered a problem and needs to close.  We are sorry for the inconvenience.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-02 05:45 UTC] mike@php.net
-Status: Open +Status: Not a bug
 [2013-10-02 05:45 UTC] mike@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Dec 04 02:05:53 2022 UTC