php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #59520 Installation problem
Submitted: 2010-11-23 02:01 UTC Modified: 2010-11-23 02:09 UTC
From: alshabalin at yandex dot ru Assigned:
Status: Not a bug Package: intl (PECL)
PHP Version: 5.3.2 OS: FreeBSD 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alshabalin at yandex dot ru
New email:
PHP Version: OS:

 

 [2010-11-23 02:01 UTC] alshabalin at yandex dot ru
Description:
------------
/tmp/go-pear/intl/collator/collator_class.c:92: error: duplicate 'static'
/tmp/go-pear/intl/collator/collator_class.c:96: error: duplicate 'static'
/tmp/go-pear/intl/collator/collator_class.c:101: error: duplicate 'static'
/tmp/go-pear/intl/collator/collator_class.c:107: error: duplicate 'static'
*** Error code 1

Stop in /var/tmp/pear-build-root/intl-1.0.2.
ERROR: `make' failed


Expected result:
----------------
I expected some successful install :)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-11-23 02:07 UTC] stas at zend dot com
Thank you for taking the time to report a problem with the package.
Unfortunately you are not using a current version of the package -- 
the problem might already be fixed. Please download a new
version from http://pecl.php.net/packages.php

If you are able to reproduce the bug with one of the latest
versions, please change the package version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PECL.

It looks like you are trying to compile PECL version under 5.3. Use version bundled with 5.3 source instead, PECL is for 5.2.
 [2010-11-23 02:09 UTC] stas at zend dot com
Use http://us.php.net/downloads.php not PECL :)
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Apr 03 21:01:23 2020 UTC