php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #59505 uploadprogress does not work in chrome
Submitted: 2010-11-10 18:41 UTC Modified: 2011-08-15 09:27 UTC
From: mailmail at maildomm dot com Assigned:
Status: Not a bug Package: uploadprogress (PECL)
PHP Version: 5.3.2 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mailmail at maildomm dot com
New email:
PHP Version: OS:

 

 [2010-11-10 18:41 UTC] mailmail at maildomm dot com
Description:
------------
uploadprogress does not work in chrome


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-08-15 09:27 UTC] chregu@php.net
Sorry, but your problem does not imply a bug in PECL itself.  For a
list of more appropriate places to ask for help using PECL, please
visit http://pecl.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PECL.

uploadprogress works only on the server side, which browser you use and what bugs you have there is not an issue of the extension
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jan 18 12:01:23 2020 UTC