php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #59402 [NEEDS VOLUNTEERS] missing documentation
Submitted: 2010-09-07 05:08 UTC Modified: 2013-05-18 00:16 UTC
From: tyra3l at gmail dot com Assigned:
Status: Not a bug Package: svn (PECL)
PHP Version: 5.2.13 OS: all
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tyra3l at gmail dot com
New email:
PHP Version: OS:

 

 [2010-09-07 05:08 UTC] tyra3l at gmail dot com
Description:
------------
php --re svn|grep "Function \["|wc -l 
tells me, that there is 58 function, but on the documentation 
page, only 48 function is listed.
the missing functions are:
- svn_config_ensure
- svn_resolved
- svn_lock
- svn_unlock
- svn_info !!!
- svn_copy
- svn_switch
- svn_move
- svn_proplist
- svn_propget



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-09-07 05:26 UTC] tyra3l at gmail dot com
there are some missing constants also

Tyrael
 [2010-09-07 05:57 UTC] alan at akbkhome dot com
Volunteers welcome - this is a nice tool to use for it..

https://edit.php.net/
 [2011-10-06 03:57 UTC] tyra3l at gmail dot com
no feedback is not about asking the reporter to fix the 
reported bug.
 [2011-10-06 04:16 UTC] alan at akbkhome dot com
getting a bit overzealous on the cleanup...
 [2013-05-18 00:16 UTC] vrana@php.net
We have tools to track undocumented functions.
 [2013-05-18 00:16 UTC] vrana@php.net
-Status: Verified +Status: Not a bug
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Mar 23 22:01:25 2019 UTC