php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58794 Compile Fails with FI 3.12.0
Submitted: 2009-08-07 14:56 UTC Modified: 2017-04-01 20:16 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: ssufficool at gmail dot com Assigned:
Status: Wont fix Package: FreeImage (PECL)
PHP Version: 5.2.9 OS: Gentoo Linux 2.6.30
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ssufficool at gmail dot com
New email:
PHP Version: OS:

 

 [2009-08-07 14:56 UTC] ssufficool at gmail dot com
Description:
------------
Package fails to compile with current version of freeimage.

Reproduce code:
---------------
pecl install freeimage

Expected result:
----------------
installed package

Actual result:
--------------
/tmp/pear/download/FreeImage-0.1/freeimage.c: In function 'zif_freeimage_openmultibitmap':
/tmp/pear/download/FreeImage-0.1/freeimage.c:1831: error: too few arguments to function 'FreeImage_OpenMultiBitmap'


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 20:16 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 20:16 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2004, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Tue Sep 25 07:01:25 2018 UTC