php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #58724 Informix user-defined types returned as SQL_C_BINARY vs. SQL_C_CHAR
Submitted: 2009-06-16 13:32 UTC Modified: 2017-04-01 20:40 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: ac_roadwarrior at yahoo dot com Assigned:
Status: Wont fix Package: informix (PECL)
PHP Version: 5.2.4 OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ac_roadwarrior at yahoo dot com
New email:
PHP Version: OS:

 

 [2009-06-16 13:32 UTC] ac_roadwarrior at yahoo dot com
Description:
------------
Informix user-defined types are being returned in binary vs. character mode. Request that the connection option SQL_IFX_ATTR_DEFAULT_UDT_FETCH_TYPE be set to SQL_C_CHAR in informix_driver.c module.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 20:40 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 20:40 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2009, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 08:01:23 2020 UTC