php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58540 php_apc.dll not available anywhere
Submitted: 2009-02-06 17:25 UTC Modified: 2009-02-17 05:35 UTC
From: phazei at gmail dot com Assigned:
Status: Not a bug Package: APC (PECL)
PHP Version: 5.2.5 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: phazei at gmail dot com
New email:
PHP Version: OS:

 

 [2009-02-06 17:25 UTC] phazei at gmail dot com
Description:
------------
I've looked all over the pecl.php.net site and windows.php.net site.  Any php_apc.dll for windows is not available anywhere.  All online resources I found reference http://pecl4win.php.net/  but I found a bug report saying it wasn't coming back.
I also looked in the php.net pecl package, and that dll is missing there too.


Even if support for windows isn't explicitly removed, essentially it is if dlls for it aren't provided anywhere.


(I'm using PHP5.2.8, not in the php version list)

Expected result:
----------------
To locate a php_apc.dll for use in windows.

Actual result:
--------------
php_apc.dll nowhere to be found.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-02-17 05:35 UTC] pierre dot php at gmail dot com
There is already requests about this issue and we working on providing releases based DLLs.

In the meantime, you can fetch APC dlls (along other) here:

http://downloads.php.net/pierre/

duplicated request > bogus
 [2010-04-14 04:50 UTC] mopaxian at hotmail dot com
Feel free to point out which file, because there is no 
separate APD download, or anything with APD in its filename. 
It takes all of what, a few minutes to spin a DLL for 
someone with PECL and VS6 installed on their windows machine 
(not that PECL should rely on VS6 at all, but that's another 
can of unsolved worms). just generate the damn DLL and stick 
it on the APD site already, at this point it's been an empty 
promise for half a year =_=

We don't care about "releases based on DLL"s, we just want 
the compiled file. Take those 10 minutes out of your busy 
schedule, compile one, and stick it online.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jun 18 17:01:26 2021 UTC