php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #58476 where are Documentaton ?
Submitted: 2008-12-29 08:17 UTC Modified: 2011-11-07 19:37 UTC
From: itamar at ispbrasil dot com dot br Assigned:
Status: Not a bug Package: esmtp (PECL)
PHP Version: 5.2.5 OS: Linux Fedora
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: itamar at ispbrasil dot com dot br
New email:
PHP Version: OS:

Further comment on this bug is unnecessary.

 

 [2008-12-29 08:17 UTC] itamar at ispbrasil dot com dot br
Description:
------------
your website is returning 404

http://www.klaban.torun.pl/prog/esmtp/ 


Can you include a example and some doc's into source code ?




Expected result:
----------------
a example describing how it works.

documentation about functions.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-07 19:37 UTC] kalle@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2011-11-07 19:37 UTC] kalle@php.net
-Status: Open +Status: Bogus -Block user comment: No +Block user comment: Yes
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jan 26 09:01:23 2021 UTC