php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58373 simply does not work
Submitted: 2008-10-09 13:26 UTC Modified: 2009-01-21 05:59 UTC
From: abhai2k at gmail dot com Assigned:
Status: Closed Package: uploadprogress (PECL)
PHP Version: 5.2.5 OS: cent os
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: abhai2k at gmail dot com
New email:
PHP Version: OS:

 

 [2008-10-09 13:26 UTC] abhai2k at gmail dot com
Description:
------------
Sadly this extension does not work ( tried in 2 servers running php 5.2.5, also tried 0.3.0, 0.9.0 and 0.9.1 ).
Basically i get no information about the status (the uploadprogress_get_info function returns null even in case of the example provided).
If you need more information, ill be glad to provide a complete phpinfo and access to test it.
Hope this can be fixed.


Reproduce code:
---------------
Same as in example

Actual result:
--------------
Null

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-10-09 16:21 UTC] chregu@php.net
What kind of Webserver are you using? And how is PHP used? 
mod_php, cgi, fcgi?
 [2008-10-10 00:02 UTC] abhai2k at gmail dot com
Hi,
I am using cpanel in a virtual environment (virtuozzo VPS).
Apache 2.2, php 5 (i think in cpanel it is mod_php).
You can have a look at the phpinfo @ http://abhai2k.info/up2/phpinfo.php and the example is @ http://abhai2k.infp/up2
Hope these help.
Thanks for the quick response.
 [2008-10-10 02:27 UTC] abhai2k at gmail dot com
Hi,
I figured out why it does not work. Its because of Suhosion extension. Any reason as to why?
Thanks
 [2008-10-13 01:26 UTC] chregu@php.net
Upgrade to the latest suhosin patch. They fixed a problem. Not 
a bug in this extension
 [2009-01-21 05:59 UTC] chregu@php.net
fixed since some time in the Suhosin extension
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Nov 19 03:01:36 2019 UTC