php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58364 CAPTCHA image does not show, and text appears weird
Submitted: 2008-10-04 23:14 UTC Modified: 2013-01-06 16:34 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: 0587terry at charter dot net Assigned: tyrael (profile)
Status: Closed Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: 0587terry at charter dot net
New email:
PHP Version: OS:

 

 [2008-10-04 23:14 UTC] 0587terry at charter dot net
Description:
------------
I cannot view any CAPTCHA image and so cannot use the comment feature of the bug-search system. Using WinXP Pro, Firefox 2.1.6.

This was reported before (in 2007) and a maintainer said that it was fixed, but it is not. And of course, I *can't comment*


Below is *exactly* what I see, minus the box after the elipses (box doesn't copy to clipboard):

(Note: I think the text may get wrapped here, so let me clarify ; there are 2 lines of text -- everything up to and including "(help)" is the 1st line.

Expected result:
----------------
I expect to see an image I can copy.

Actual result:
--------------
CAPTCHA: Type If you are unable to read this image, click the help link to the right of the input box into this box...  (help)
If this image is hard to read, reload the page.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-01-06 16:34 UTC] tyrael@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: tyrael
 [2013-01-06 16:34 UTC] tyrael@php.net
I can't reproduce the problem as we merged the pecl bugtracker to bugs.php.net and 
we don't have image captcha there (using a simple equation as captcha here).
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 20:05:44 2022 UTC