php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58308 Unable to install
Submitted: 2008-08-11 09:34 UTC Modified: 2015-02-11 18:47 UTC
From: hardik dot soni at gatewaytechnolabs dot com Assigned:
Status: Not a bug Package: gnupg (PECL)
PHP Version: 5.2.5 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hardik dot soni at gatewaytechnolabs dot com
New email:
PHP Version: OS:

 

 [2008-08-11 09:34 UTC] hardik dot soni at gatewaytechnolabs dot com
Description:
------------
I am facing the problem in installing this package on both of my operating system WindowsXP as well as Linux 9.

in windows it is giving error like

<b>C:\wamp\bin\php\php5.2.5>pecl install gnupg
downloading gnupg-1.3.1.tgz ...
Starting to download gnupg-1.3.1.tgz (19,331 bytes)
......done: 19,331 bytes
5 source files, building
ERROR: The DSP gnupg.dsp does not exist.</b>

and in Linux it is giving me error like

<b>Please reinstall the gpgme distribution
ERROR: `/tmp/pear/cache/gnupg-1.3.1/configure' failed
</b>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-09-18 19:02 UTC] emmett dot keyser at sf dot tribalddb dot com
Hey, I think you need to install gpgme-devel.

e
 [2009-02-09 10:59 UTC] noone at notherebutinnirva dot na
Thanx emmet, this hint solved my problem.
aptitude install libgpgme-dev
 [2015-02-11 18:47 UTC] jimjag@php.net
-Status: Open +Status: Not a bug
 [2015-02-11 18:47 UTC] jimjag@php.net
OLD
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 14 18:01:24 2019 UTC