php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58299 PHP 5.3a1 crashes with include_once APC directive
Submitted: 2008-08-03 19:18 UTC Modified: 2009-03-02 03:09 UTC
From: stanlemon at mac dot com Assigned:
Status: Duplicate Package: APC (PECL)
PHP Version: 5_3 CVS-2008-08-03 (dev) OS: Mac OS X 10.5.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: stanlemon at mac dot com
New email:
PHP Version: OS:

 

 [2008-08-03 19:18 UTC] stanlemon at mac dot com
Description:
------------
Note: I am running the PHP 5.3.0alpha1 release candidate, 
which is not listed in the above version selections so I have 
specified the DEV snap instead.

APC appears to install and run fine, however as soon as I set:
apc.include_once_override

There is nothing in my PHP error log to indicate what might 
have happened and in my apache log all I see is: "SIGHUP 
received.  Attempting to restart"

Anyhow, I need to comment out the directive in order to get 
PHP to start with APC loaded.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-03-02 03:09 UTC] shire@php.net
Marking as duplicate of #15356:

http://pecl.php.net/bugs/bug.php?id=15356
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Aug 02 23:01:23 2021 UTC