php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #58219 Add svn export
Submitted: 2008-06-04 17:41 UTC Modified: 2008-06-04 18:07 UTC
From: len at choushi dot net Assigned:
Status: Not a bug Package: svn (PECL)
PHP Version: 5.2.4 OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: len at choushi dot net
New email:
PHP Version: OS:

 

 [2008-06-04 17:41 UTC] len at choushi dot net
Description:
------------
I would like to request to the ability to do a svn export.  Which is basically a checkout without all of the .svn/ directories.

The python 'pysvn' has a good example of this.
http://pysvn.tigris.org/docs/pysvn_prog_ref.html#pysvn_client_export 



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-06-04 18:07 UTC] scottmac@php.net
It's been in since 0.3.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri May 24 12:01:26 2019 UTC