php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58070 Cannot build against PHP 5.2.3
Submitted: 2008-02-28 11:02 UTC Modified: 2008-10-30 14:52 UTC
From: atrauzzi at gmail dot com Assigned:
Status: Duplicate Package: runkit (PECL)
PHP Version: Irrelevant OS: Ubuntu Gutsy
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: atrauzzi at gmail dot com
New email:
PHP Version: OS:

 

 [2008-02-28 11:02 UTC] atrauzzi at gmail dot com
Description:
------------
runkit will not build using the command:

pecl install runkit-0.9

It fails with an error already mentioned here, but I think it might be time to make a release as the current 0.9 release of runkit is broken for all recent versions of PHP....


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-10-30 14:52 UTC] philip at roshambo dot org
Duplicate of http://pecl.php.net/bugs/bug.php?id=10174
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 08 20:03:34 2021 UTC